Jump to content

Hey Guest, Welcome to Backlinksforum - Archive!

Sign up today in order to gain access to a vast range of features including the ability to create new topics, send private messages, Facebook & Twitter integration and MUCH more!

  • RSS Feed
  • Important

    This is the (read only) Archive of Backlinksforum.com up to December 3 2011
    If you want to start a new topic, then you need to go to: www.trafficplanet.com


    life.is.good

    Member Since 05 Jun 2011
    Offline Last Active Dec 03 2011 08:50 AM
    -----

    Posts I've Made

    In Topic: Anyone Using Websiteserviceplus Tier6 VPS Plan for Scrapebox?

    03 December 2011 - 08:50 AM

    I have VPS with other providers, but always on the look out for alternatives, as its never a good idea to have all the eggs in one basket.

    Unfortunately, websiteserviceplus disappointed me, the downtime is too much, and their VPS keep failing. Granted I'm on tier 6, cheapest plan, but with the VPS down for a few days every week, I won't hesitate to pay higher prices with other providers.

    In Topic: Doesn't a flood of new backlinks hurt your SEO?

    10 November 2011 - 11:46 AM

    yup, nowadays I'm dividing my backlinks, and make sure I let 500-800 links stick daily for new websites. 5000-8000 backlinks over 30 days is far better than 8k in 48hours lol

    In Topic: Scrapebox Blog Analyzer A Bit Pointless

    09 November 2011 - 05:41 PM

    It seems that the blog analyzer has to be in the active screen for it to cont. Not sure about u, but it happens to me, and I have to manually scroll down whenever it seems to get "stuck"... I tried shorter lists 5k, still happens

    In Topic: Scrapebox Blog Analyzer A Bit Pointless

    08 November 2011 - 06:12 AM

    Does anyone encounter the problem where Blog Analyzer doesn't continue the task? I loaded 20k URLs and it stops after 1/2 or 3/4 down the list. The scrapebox is running on the VPS.

    In Topic: Are the tools using Yahoo Site Explorer working for you?

    01 November 2011 - 05:47 AM

    Is Scrapebox working good with Yahoo explorer for u guys? I'm getting zero results when harvesting. The proxies are fine.